Resolved
Error on Roundcube webmail and PhpMyAdmin.

Started
25-11-2022 at 07:27 GMT+00:00
Status
Resolved after less than a minute

Impact

Operational
Affected
Mail
  • Identified
    25-11-2022 at 07:27 GMT+00:00

    We are still working to solve the issue. New expected time: 10.00 o' clock CET. Once again we are sorry for the inconvenience.

  • Identified
    25-11-2022 at 07:27 GMT+00:00

    Pls. note that this has no effect on other services at Powerhosting. - There is a certificate error on both. We are working to fix it and we expect it fixed before 09.30 o' clock CET: We are sorry for the inconvenience.

  • Resolved
    25-11-2022 at 07:27 GMT+00:00

    Problem solved