Upgrade and migration of prod20, prod21, prod22 and prod41
Scheduled for 12-04-2022 at 22:00 GMT+00:00 – 13-04-2022 at 01:00 GMT+00:00
Affects
Magentohotel
Under maintenance from 10:00 PM to 1:00 AM
Completed
13-04-2022 at 01:00 GMT+00:00Completed
13-04-2022 at 01:00 GMT+00:00Maintenance has completed successfully.
In progress
12-04-2022 at 22:00 GMT+00:00In progress
12-04-2022 at 22:00 GMT+00:00Maintenance is now in progress
Planned
12-04-2022 at 22:00 GMT+00:00Planned
12-04-2022 at 22:00 GMT+00:00The following prod servers will receive upgrades and be migrated to new hardware:
prod20
prod21
prod22
prod41
There will be 5-30 minutes of downtime per server during the period.