Powerhosting - Fejlkonfiguration skyld i nedbrud – Hændelsesdetaljer

Alle systemer er operationelle

Fejlkonfiguration skyld i nedbrud

Løst
Operationel
Påbegyndt cirka 3 år sidenVarede mindre end ét minut

Påvirket

Webhotel

Operationel fra 9:11 AM til 9:11 AM

Magentohotel

Operationel fra 9:11 AM til 9:11 AM

Dedicated servers

Operationel fra 9:11 AM til 9:11 AM

Opdateringer
  • Løst
    Løst

    Kl 11.09 rullede vi en ændring i konfigurationen af vores loadbalancers ud. Konfigurationen var ikke gennemtestet grundigt nok og indeholdt en fejl, som resulturede i at mange kunder fik en "Her flytter snart en ny kunde ind" side istedet for den rigtige side. Fejlen blev opdaget og udbedret efter ca. 20 sekunder og alle sites var kørende igen. Oplever man at se den forkerte side, skal man blot opdatere siden i browseren.

    Vi beklager ulejligheden!