Completed
Servicevindue på backup1

Status
Resolved after 4 days
Started
7-05-2021 at 06:30 GMT+00:00
Completed
11-05-2021 at 07:31 GMT+00:00
Affects
Backup
  • Update
    11-05-2021 at 07:31 GMT+00:00

    Maintenance has completed successfully.

  • Completed
    7-05-2021 at 06:30 GMT+00:00

    Vi foretager en planlagt opdatering af backup1 i dette tidsrum. Backup serveren vil ikke være tilgængelig i tidsrummet.