Netværksproblem i datacentret
Incident Report for powerhosting aps
Resolved
As of 10.06 all services has been restored and this issue is resolved.

It´s is finally black friday here aswell.

We would like to thank all involved for their patience and understanding in this matter.

Now, go shop :-)



-Update from GlobalConnect:
2018-11-23 15:28:57 CET - Customer communication
INC0259849 2018-11-23 15:28:48
Dear customer.

We are pleased to inform you, that the splicing of the damaged fiber has been completed and all services should be restored now.

The fiber cut happened during road construction work when new guardrails were being installed along the highway. The guardrail posts hit our fibre cable in multiple places along the road south west of Aarhus.

We are sorry for the inconvenience the outage has caused you and your end customers.


-Update from GlobalConnect:
2018-11-23 11:33:30 CET
INC0259849 2018-11-23 11:33:07
Dear customer.

Preparations for fiber splicing has been initiated at the fiber cut location.

We expect the fiber splicing to begin within 45 minutes.

We will keep you updated regarding our technician's progress on location.
Posted 17 days ago. Nov 23, 2018 - 11:23 CET
Update
Update from GlobalConnect: INC0259849 2018-11-23 10:16:10 -
Dear Customer,

We now have preliminary ETRs for the repair work.

Splicing commences before 13:30 CET
Repair done and hands of the fiber: 19:00 CET

Please note that as of 10.06, all services has been restored.
Posted 17 days ago. Nov 23, 2018 - 10:23 CET
Monitoring
Connectivity has been restored as of 10.06.

We are monitioring the situation.

A full post-mortem will follow as we have all the details.
Posted 17 days ago. Nov 23, 2018 - 10:06 CET
Update
update: Preparations for laying a new cable has been initiated at the cut location by our technicians.

Unfortunately, still no ETR available at this moment, but we will forward any new information to you as soon as we receive it.

We are still actively pursuing alternate means of restoring connectivity.
More updates soon.
Posted 17 days ago. Nov 23, 2018 - 10:01 CET
Update
Der arbejdes pt. på en parallel løsning som har et ETR på forhåbentlig 30 minutter.
Posted 17 days ago. Nov 23, 2018 - 09:52 CET
Update
while the splicing-team is working we are actively pursuing an alternative solution in order to restore connectivity.

More updates soon.
Posted 17 days ago. Nov 23, 2018 - 09:45 CET
Update
Teknikerne regner ikke med at have det løst inden middag. Opdatering følger.
Posted 17 days ago. Nov 23, 2018 - 09:37 CET
Update
Vi beklager endnu en gang dette store nedbrud, som vi desværre ikke er herrer over. Her er mere info: https://www.tv2ostjylland.dk/artikel/kaempe-nedbrud-mange-webbutikker-nede-paa-black-friday
Posted 17 days ago. Nov 23, 2018 - 09:13 CET
Update
Spliceteam is on location and working to restore connectivity.

We will update this as soon as we receive further info.
Posted 17 days ago. Nov 23, 2018 - 09:08 CET
Update
Update from Global connect:
Please be informed that we have dispatched a splice team for repair of the fiber.
ETA will be at appr. 08:30.
We are sorry for the inconvenience.
Posted 17 days ago. Nov 23, 2018 - 07:33 CET
Update
We have found where the cable are damaged by road work. A team is on its way to splice the fibers. The splicing work should start around 08.30.

Currently there is no estimated time of resolvement.
We will continue to update this thread as soon a we get more info.
Posted 17 days ago. Nov 23, 2018 - 06:45 CET
Update
Update 02:45
We know that the fiber outage are 1200m north of Hoerning, but we still haven't located it exactly
Posted 17 days ago. Nov 23, 2018 - 03:05 CET
Update
Årsag / cause: Major Fiber Outage in East of Jutland
Posted 17 days ago. Nov 23, 2018 - 02:47 CET
Update
We are still seeking for the Fiber outage. You will get an update as soon as we have news
Posted 17 days ago. Nov 23, 2018 - 02:32 CET
Update
Der er desværre ingen ETA på det endnu. Vi vender tilbage snarest. - Sorry, no ETA yet, we will be back soonest
Posted 17 days ago. Nov 23, 2018 - 02:16 CET
Update
Det ser ud til, at der er et netværksproblem mellem Århus og Stilling. Datacentret arbejder på højtryk på at løse det. Vi beklager endnu en gang. Network problem between Aarhus and Stilling. The data center is working to solve it. Once again, we regret the inconvenience
Posted 17 days ago. Nov 23, 2018 - 01:11 CET
Identified
Der er et generelt netværksproblem i datacentret. Vi afventer staus og beklager fejlen. There is a general network problem in the data center, we are awaiting status and we regret the error.
Posted 17 days ago. Nov 23, 2018 - 00:37 CET
Investigating
Vi oplever i øjeblikket problemer med netværket. Vi arbejder på at løse det.
Posted 17 days ago. Nov 23, 2018 - 00:27 CET